Probleme mit WordPress

So, nach einigen Tagen Testen sind immer noch Probleme vorhanden.
Der Upload von Bildern funktioniert leider nicht. „Es ist kein temporärer Ordner vorhanden.„.
Das kuriose ist, dass WordPress for Android ohne Probleme Bilder hochladen kann. Dieser umgeht wohl den temporären Ordner oder bringt das Bild irgendwie anders auf den Webserver.

Alle Versuche den Fehler zu beseitigen sind gescheitert. Nein, nicht nur gescheitert, denn jetzt findet der Updater noch nicht einmal mehr den Ordner wp-content. Was ich probiert habe, ist folgenden Code in die wp-config.php zu schreiben:

Hat erst mal nichts gebracht. Gibt es eine Debugging Funktion im WordPress? Die Fehlermeldungen sind ja sonst sehr eingeschränkt. …

Die meine nächste Idee ist, dass der temporäre Ordner in einem Bereich liegt, in dem ich keinen Zugriff habe. Der Wert upload_tmp_dir in der php.ini ist nicht gesetzt. Ob es wohl das Problem löst?

Einstellen der Permalinks: Geht nicht mehr.

open_basedir restriction in effect. File(/.htaccess) is not within the allowed path(s)
open_basedir restriction in effect. File(/) is not within the allowed path(s)

Ich hab das Gefühl, ich muss mal meinen Hoster auf einen Kaffee einladen. Oder kann ich da selber etwas ändern?
Ich bin definitiv ein professioneller Ausprobierer und Kaputtmacher, also lasst mich testen. 😀
Das nächste Problem ist, dass WordPress meinen Cookie wohl nicht richtig speichert. Ich kann nicht im Frontend die Artikel bearbeiten und muss mich jedes mal neu einloggen. Der einzige Browser der dies tut ist der Internet Explorer unter Windows 7.
Safari, Chrome und Firefox unter Mac OS X und Win7 verweigern mir dies. Auch dazu hab ich noch nichts passendes in den WordPress Foren oder FAQ gefunden, aber ich suche weiter.

Nicht das dies schon genug wäre, nein es geht weiter. Ich kann mir keine Vorschau ansehen. Könnte daran liegen, dass die Permalinks nicht funktionieren. Jedes mal wenn ich auf Vorschau klicke, kommt ein nettes „Ooops, not found“.
Wird der Artikel veröffentlicht, geht es ohne weitere Probleme. Eigentlich kein Problem, aber wenn ich den Artikel veröffentliche, wird ein tweet gesendet. Ich will euch ja nicht vollspammen, wenn ich nur zum testen etwas veröffentliche.

Ich hoffe das ist alles, vielleicht kann mir ja jemand helfen.

Jan Emrich

"Das ist doch dieses Internet. Ich glaube das setzt sich durch!" - emmi Seit Jahren begeisterter Mac und PC Nutzer, Spieler, Programmierer, Entwickler, Designer und geek-tools-Liebhaber. Von allem ein wenig, aber nix richtig.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.